Looking for a dc++ client version check script...

Which hub software is the best? Where can I find script XXX? Discuss it here...(no, this is not for advertising your hub...)

Moderator: Moderators

Locked
Snooze
Posts: 119
Joined: 2003-01-26 13:42
Location: Denmark
Contact:

Looking for a dc++ client version check script...

Post by Snooze » 2003-11-04 16:02

After this "little" problem with the versions before 0.300 of dc++ a lot of users has asked me for a simple dc++ version check that would either kick or inform the user of this problem.

Does it excist ? If yes - where can i get it ?

GargoyleMT
DC++ Contributor
Posts: 3212
Joined: 2003-01-07 21:46
Location: .pa.us

Post by GargoyleMT » 2003-11-04 21:00

Remember, oDC 5.211 has the fix, but is V:0.25

(as Opera has pointed out repeatedly)

Snooze
Posts: 119
Joined: 2003-01-26 13:42
Location: Denmark
Contact:

Post by Snooze » 2003-11-05 03:14

Thanks - but what i was after was a script (as the topic says) that would do a client version check.

Todi
Forum Moderator
Posts: 699
Joined: 2003-03-04 12:16
Contact:

Post by Todi » 2003-11-05 04:00

Snooze wrote:Thanks - but what i was after was a script (as the topic says) that would do a client version check.


I think what GargoyleMT was trying to say here is that if you get such a script, make sure it doesn't see oDC and DC++ as the same client, because then you will be kicking or warning ALL oDC users, even if they have the fixed client..

Snooze
Posts: 119
Joined: 2003-01-26 13:42
Location: Denmark
Contact:

Post by Snooze » 2003-11-05 04:09

Ahh...well in that case - Thank you for pointing this out to me, GargoyleMT :)

Locked