Sharing Problem on DC++ 0.4032a

Know of something that might be useful to the DC community? Post it here! (Still, no advertising)

Moderator: Moderators

Locked
ShamanEclipse
Posts: 3
Joined: 2004-05-26 15:16

Sharing Problem on DC++ 0.4032a

Post by ShamanEclipse » 2004-09-25 07:53

Starting Up DC++, Used it for couple of months and few weeks with the new 4032.
Suddenly im finding myself being kicked from some hubs...[NOT ENOUGH SHARE]

How could it be ?! im sharing 120 GB ?!
Well, checked my share and...NO SHARE !
YES, my directories with all the stuff are there, but ... 0mb shared.

The status bar wrote something about "*LUA ERROR attempt to call a nil value"
Please help, tried to clean up the registry from any DC++ data, tried to run the application in another directory and totally default setting from 0 !
The system and status log says nothing about it....
Maybe its related somehow to the Hashing process...

desperately need for your help :( i cant live without DC++ !!!

THANX !!!

Shroom
Posts: 30
Joined: 2004-04-01 04:09
Location: Sweden

Re: Sharing Problem on DC++ 0.4032a

Post by Shroom » 2004-09-25 08:09

ShamanEclipse wrote:The status bar wrote something about "*LUA ERROR attempt to call a nil value"


To my knowledge DC++ doesn't use LUA. Are you sure you’re not using a mod such as BCDC++ or PhantomDC? If that is the case, try installing the latest version of DC++.

TheParanoidOne
Forum Moderator
Posts: 1420
Joined: 2003-04-22 14:37

Post by TheParanoidOne » 2004-09-25 08:28

You are not using DC++.

DC++ does not use LUA.
DC++ does not have a version 0.4032a.

If you want the correct help you'll have to state exactly what you are using.
The world is coming to an end. Please log off.

DC++ Guide | Words

ShamanEclipse
Posts: 3
Joined: 2004-05-26 15:16

hey

Post by ShamanEclipse » 2004-09-26 19:13

it does not related to other tools, i am using BCDC++
but it does exactly the same problem with DC++ 0.4032 but it doesnt write this err msg.
tried to install original dc++ in an other dir. and as said befor...default settings

and..nothing helps.

plz put it back in the support section because it is a DC++ prob. :(

i really need some help here people ! plz !!!! :cry:

ShamanEclipse
Posts: 3
Joined: 2004-05-26 15:16

Post by ShamanEclipse » 2004-09-26 19:25

i made it a lot more easier for u pips to understand what im talkin' about...
check out the screenshot...


HERE...
http://grm.m.walla.co.il/briefcase/00f3/h/c/d/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/@/r/200409270221411010/200409270222165371/scrnsht.JPG

GargoyleMT
DC++ Contributor
Posts: 3212
Joined: 2003-01-07 21:46
Location: .pa.us

Post by GargoyleMT » 2004-09-26 20:26

0.4032 will not share unhashed files.

BCDC will likely only display the "nil value" messages when it doesn't have access to its configuration and script files.

Are any new configuration files being created? I suspect you don't have permission to write to whatever directory BCDC is in. Or you moved the EXE instead of creating a shortcut.

Locked