Search found 6 matches

by bonch
2005-01-31 00:51
Forum: DCH++ General
Topic: Connection problem
Replies: 15
Views: 7253

welcome to my hell
by bonch
2005-01-20 04:49
Forum: DCH++ General
Topic: Connection problem
Replies: 15
Views: 7253

Thanks for the suggestion but even with a relative path I had the same problem.
by bonch
2005-01-19 13:40
Forum: DCH++ General
Topic: Connection problem
Replies: 15
Views: 7253

The best solution can't be to move it to a new folder, can it? Well you have 3 choices. 1. Move the folder. 2. Reset. 3. Start and stop the hub until it starts working. 1. is by far the easiest to do. I appreciate the help, but even moving the folder doesn't work consistently. I guess I'll wait for...
by bonch
2005-01-18 19:32
Forum: DCH++ General
Topic: Connection problem
Replies: 15
Views: 7253

Oops, looks like I just madea thread about this problem. Good to see it's not only me. I also used the latest version available and compiled last night. The best solution can't be to move it to a new folder, can it?

link to my thread: http://dcplusplus.sourceforge.net/forum ... hp?t=14734
by bonch
2005-01-18 19:04
Forum: DCH++ General
Topic: Bug with Plugins Path trailing backslash or OpCom?
Replies: 1
Views: 1013

Also, the problem is the same if I use forward slashes as someone did in another thread/

edit: sorry to make a thread about this, I see that someone else already has. Still no solution though.

hot hot link action: http://dcplusplus.sourceforge.net/forum ... hp?t=14680
by bonch
2005-01-18 18:53
Forum: DCH++ General
Topic: Bug with Plugins Path trailing backslash or OpCom?
Replies: 1
Views: 1013

Bug with Plugins Path trailing backslash or OpCom?

90% of the time the hub appears to hang when the plugin path has a trailing slash. For example, in dchpp.xml I have: <Plugins Path="E:\Program Files\DCH\plugins\"> If I start the hub and try to join : [15:38] *** Connecting to 192.168.0.10:34999... [15:38] *** Connected And it stops. Even ...